<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700" /><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://queermeup.com/xmlrpc.php" /><title>Win Tayler Buono &quot;Technically Single&quot; Prize Pack - QUEER ME UP</title><link rel="canonical" href="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Win Tayler Buono &quot;Technically Single&quot; Prize Pack - QUEER ME UP" /><meta property="og:description" content="&nbsp; &nbsp; Just in time for Valentine’s Day Tayler Buono drops her new track &#8220;Technically Single&#8220;&nbsp; Available now via RCA Records Stream “Technically Single”&nbsp;&nbsp;&nbsp; &nbsp;Download “Technically Single”&nbsp;&nbsp; &nbsp; &nbsp; Win a digital download card of the Remix EP and a box of Valentine’s &#8220;Emotionally Unavailable &#8221; heart candy! The Remixes features powerful remixes from Lenno, ..." /><meta property="og:url" content="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/" /><meta property="og:site_name" content="QUEER ME UP" /><meta property="article:section" content="GIVEAWAYS" /><meta property="article:published_time" content="2017-02-08T10:33:07-05:00" /><meta property="article:modified_time" content="2017-02-08T10:35:43-05:00" /><meta property="og:updated_time" content="2017-02-08T10:35:43-05:00" /><meta property="og:image" content="http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi.jpg" /><meta property="og:image:width" content="3750" /><meta property="og:image:height" content="3750" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QUEER ME UP &raquo; Feed" href="http://queermeup.com/feed/" /><link rel="alternate" type="application/rss+xml" title="QUEER ME UP &raquo; Comments Feed" href="http://queermeup.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/queermeup.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='formidable-css'  href='http://queermeup.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='http://queermeup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-style-css'  href='http://queermeup.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />   <script type='text/javascript' src='http://queermeup.com/wp-includes/js/swfobject.js'></script> <script type='text/javascript' src='http://queermeup.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://queermeup.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <link rel='https://api.w.org/' href='http://queermeup.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queermeup.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queermeup.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://queermeup.com/?p=99357' /><link rel="alternate" type="application/json+oembed" href="http://queermeup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueermeup.com%2Fmusic%2Fwin-tayler-buono-technically-single-prize-pack%2F" /><link rel="alternate" type="text/xml+oembed" href="http://queermeup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueermeup.com%2Fmusic%2Fwin-tayler-buono-technically-single-prize-pack%2F&#038;format=xml" /><link rel='stylesheet' type='text/css' href='http://queermeup.com/wp-content/plugins/subscription-options/suboptions.css' /> <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//queermeup.com/?wordfence_logHuman=1&hid=CAE0F5D802AB4FDDA20F970E270A4C28');</script><link rel="shortcut icon" href="http://queermeup.com/wp-content/uploads/2013/10/favicon1.ico" title="Favicon" /><!--[if IE]> <script type="text/javascript">jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://queermeup.com/wp-content/themes/jarida/js/html5.js"></script> <script src="http://queermeup.com/wp-content/themes/jarida/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://queermeup.com/wp-content/themes/jarida/css/ie8.css" /> <![endif]--><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><style type="text/css" media="screen">body{background:#FFF}.background-cover{background-color: !important;background-image:url('http://queermeup.com/wp-content/uploads/2010/10/background-2.jpg') !important;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://queermeup.com/wp-content/uploads/2010/10/background-2.jpg',sizingMethod='scale') !important;-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://queermeup.com/wp-content/uploads/2010/10/background-2.jpg',sizingMethod='scale')" !important}#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.ei-slider-thumbs li.ei-slider-element,
.breaking-news span,
.ei-title h2,h2.cat-box-title,
a.more-link,.scroll-nav a,
.flex-direction-nav a,
.tagcloud a:hover,
#tabbed-widget ul.tabs li.active a,
.slider-caption h2, .full-width .content .slider-caption h2,
.review-percentage .review-item span span,.review-final-score,
.woocommerce span.onsale, .woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#0c95f0 !important}::-webkit-scrollbar-thumb{background-color:#0c95f0 !important}#main-nav,.top-nav{border-bottom-color:#0c95f0}.cat-box , .footer-bottom
.container{border-top-color:#0c95f0}.top-nav, .top-nav ul
ul{background-color:#060469}header#theme-header{background:url('http://queermeup.com/wp-content/uploads/2013/10/head-trabajolast.jpg') no-repeat scroll center top !important}#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block{background-color:#060469 !important;}#main-nav ul
li{border-color:#060469}#main-nav ul ul li, #main-nav ul ul li:first-child{border-top-color:#060469}#main-nav ul li
a{border-left-color:#f7eded}#main-nav ul ul li, #main-nav ul ul li:first-child{border-bottom-color:#f7eded}.wrapper{background:#faf2fa     }body.single .post .entry a, body.page .post .entry
a{color:#193d9e}body.single .post .entry a:hover, body.page .post .entry a:hover{color:#1e84cc}footer,.footer-bottom{background:#06394f  repeat scroll  }</style><head>  
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-73847445-4";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-73847445-4']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'queermeup.com']);
_gaq.push(['f._setDomainName', 'queermeup.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod11',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','queermeup.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);

_gaq.push(['_setAccount', 'UA-23026196-1']);
_gaq.push(['_setDomainName', 'queermeup.com']);
_gaq.push(['_trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

var ez_tos_track_count = 0;
var ez_last_activity_count = 0;
(function (__ez_tos) {
  window.setInterval(function () {
    __ez_tos = (function (t) {
      return t[0] == 45 ? (parseInt(t[1]) + 1) + ':00' : (t[1] || '0') + ':' + (parseInt(t[0]) + 15);
    })(__ez_tos.split(':').reverse());

    ez_tos_track_count++;
    if(ez_tos_track_count > 1 && ez_tos_track_count < (ez_last_activity_count + 4) && ez_tos_track_count < 240)
    {
        if(window.pageTracker)
        {
            pageTracker._trackEvent('Time', 'Log', __ez_tos);

        }
        else
        {
           _gaq.push(['e._trackEvent', 'Time', 'Log', __ez_tos]);
           _gaq.push(['f._trackEvent', 'Time', 'Log', __ez_tos]);

        }

		if(typeof(_paq) != 'undefined')
        {
            _paq.push(['trackEvent', 'Time', __ez_tos, 'TimeOnPage']);
        }

    }
  }, 15000);
})('00');

</script>
<script type="text/javascript">var ezouid = "2040265529";</script><base href="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 11928;
var ezdomain = 'queermeup.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script type="text/javascript" cf-async="false">var _ezaq = {"ab_test_id":"mod11","ab_test_val":"","adgroup_rank_id":-1,"browser":"Unknown","browser_version":0,"country":"US","device_height":528,"device_width":1280,"domain_id":11928,"engaged_time_visit":0,"forensiq_score":-1,"form_factor_id":1,"ip":"54.224.77.253","landing_page_url":"http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/","os":"Unknown","page_ad_positions":"","page_view_id":"ec8663d0-c43d-4477-720e-61ec214c9944","pv_event_count":0,"referrer_id":0,"region":"us-east-1","serverid":"54.204.113.30:1034","t_epoch":1486633597,"template_id":120,"time_on_site_visit":0,"url":"http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/","user_agent":"CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)","user_id":2040265529,"visit_id":597101503,"visit_uuid":"e68f3834-74a3-4828-714c-4f7d6aff53c7"};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/ezoic/imp2.js?cb=143-0&v=9"></script></head> <script type="text/javascript" src="https://stacksocial-production-stacksocial.netdna-ssl.com/assets/dealOfTheDay.js"></script><script type="text/javascript">ss_DealOfTheDay.addUrlParam("aid=a-hljs756o");</script> <style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><script data-no-minify="1">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://queermeup.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.2.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body id="top" class="single single-post postid-99357 single-format-standard"><div class="background-cover"></div><div class="wrapper layout-2c"><div class="top-nav fade-in animated1 head_menu"><div class="container"><div class="search-block"><form method="get" id="searchform" action="http://queermeup.com/"> <button class="search-button" type="submit" value="Search"></button> <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  /></form></div><div class="social-icons icon_flat"> <a class="tooldown" title="Rss" href="http://queermeup.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/pages/QueerMeUp/132823866765603?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/QueerMeUp" target="_blank"><i class="tieicon-twitter"></i></a></div><div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6396"><a href="http://queermeup.com/">Home</a></li><li id="menu-item-6395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6395"><a href="http://queermeup.com/about/">ABOUT</a></li><li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393"><a href="http://queermeup.com/summit-article/">SUBMIT YOUR OWN POST</a></li><li id="menu-item-6488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6488"><a href="http://queermeup.com/advertise-on-queer-me-up/">ADVERTISE HERE</a></li><li id="menu-item-81354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81354"><a href="http://queermeup.com/privacy-policy/">PRIVACY POLICY</a></li></ul></div></div></div><div class="container"> <header id="theme-header"><div class="header-content fade-in animated1"><div class="logo" style="margin-top:77px"><h2> <a title="QUEER ME UP" href="http://queermeup.com/"> <img src="http://queermeup.com/wp-content/uploads/2013/10/largeTransparent3.gif" alt="QUEER ME UP" /><strong>QUEER ME UP Optimum Gay Culture</strong> </a></h2></div><div class="ads-top"> <script type="text/javascript" src="https://stacksocial-production-stacksocial.netdna-ssl.com/assets/dealOfTheDay.js"></script><script type="text/javascript">ss_DealOfTheDay.addUrlParam("aid=a-hljs756o");</script> </div><div class="clear"></div></div> <nav id="main-nav" class="fade-in animated2"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-46634" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://queermeup.com/category/marriage-equality/">MARRIAGE EQUALITY</a><ul class="sub-menu"><li id="menu-item-46629" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/civil-rights-2/">CIVIL RIGHTS</a></li><li id="menu-item-46628" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/activism-2/">ACTIVISM</a></li><li id="menu-item-55752" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/couples/">COUPLES</a></li></ul></li><li id="menu-item-46625" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://queermeup.com/category/culture-2/">CULTURE</a><ul class="sub-menu"><li id="menu-item-46642" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/cinema/">CINEMA</a></li><li id="menu-item-46644" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://queermeup.com/category/music/">MUSIC</a></li><li id="menu-item-46645" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/television/">TELEVISION</a></li><li id="menu-item-46646" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/music-videos/">MUSIC VIDEOS</a></li><li id="menu-item-46630" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/fabulous-fashion-statements/">FABULOUS FASHION STATEMENTS</a></li></ul></li><li id="menu-item-46627" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://queermeup.com/category/lgbt-community-2/">LGBT COMMUNITY</a><ul class="sub-menu"><li id="menu-item-55753" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/pride/">PRIDE</a></li><li id="menu-item-55750" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/facts/">FACTS</a></li><li id="menu-item-46640" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/politics/">POLITICS</a></li><li id="menu-item-46648" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/research/">RESEARCH</a></li></ul></li><li id="menu-item-46626" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://queermeup.com/category/life-men/">LIFE &#038; MEN</a><ul class="sub-menu"><li id="menu-item-55748" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/health/">HEALTH</a></li><li id="menu-item-55749" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/sports-fitness/">SPORTS &#038; FITNESS</a></li><li id="menu-item-46636" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/gayborhood/">GAYBORHOOD</a></li><li id="menu-item-46638" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/humorous/">HUMOROUS</a></li><li id="menu-item-46637" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/hotspots/">HOTSPOTS</a></li><li id="menu-item-55751" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/magazines/">MAGAZINES</a></li></ul></li><li id="menu-item-77330" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://queermeup.com/category/giveaways/">GIVEAWAYS</a></li></ul></div></div> </nav> </header><div id="main-content" class="container fade-in animated3"><div class="content-wrap"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://queermeup.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://queermeup.com/category/giveaways/">GIVEAWAYS</a></span> / <span class="current">Win Tayler Buono &#8220;Technically Single&#8221; Prize Pack</span></div> <article id="the-post" class="post-listing post-99357 post type-post status-publish format-standard has-post-thumbnail hentry category-giveaways category-music category-top-stories"><div class="post-inner"><h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Win Tayler Buono &#8220;Technically Single&#8221; Prize Pack</span></h1><div class="entry"><p class="x_MsoNormal" align="center">&nbsp;</p><p class="x_MsoNormal" align="center"><img class="aligncenter size-full wp-image-99372" src="http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi.jpg" alt="TaylerBuono_TS_Cover_300dpi" width="3750" height="3750" srcset="http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi.jpg 3750w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-1024x1024.jpg 1024w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-70x70.jpg 70w" sizes="(max-width: 3750px) 100vw, 3750px" />&nbsp;</p><p style="text-align: center;"><em>Just in time for Valentine’s Day</em></p><p style="text-align: center;"><em>Tayler Buono drops her new track &#8220;</em><a href="https://youtu.be/YceVMVSRsAs" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/YceVMVSRsAs', 'Technically Single']);" ><em>Technically Single</em></a><em>&#8220;</em>&nbsp;</p><p><iframe width="620" height="349" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/YceVMVSRsAs?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p style="text-align: center;">Available now via RCA Records</p><p class="x_MsoNormal" align="center"><a href="https://open.spotify.com/album/2f6S7V0nCHuNYRlgI4DSJz" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://open.spotify.com/album/2f6S7V0nCHuNYRlgI4DSJz', '']);" target="_blank"><img id="x_m_-825889160466000091Picture_x0020_8" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://attachment.outlook.office.net/owa/queermeup@hotmail.com/service.svc/s/GetFileAttachment?id=AQMkADAwATYwMAItYmM0ZS05YzBjLTAwAi0wMAoARgAAA7Jl1JV4seNDg%2BOjDgBXkqcHAMXLEI38M4VLgQ%2BP%2FRwNeVMAAAIBDAAAAMXLEI38M4VLgQ%2BP%2FRwNeVMAATJGBLEAAAABEgAQADU9DYkMYWEAQY%2FasaeE5BZb&amp;X-OWA-CANARY=ojPjtWNv5UGfd3YHpvsFRUCLheGqT9QYATaXpEISGV59BzzdpcymK7o3-1tBfJPp39mWLtJxCWc.&amp;token=cf723054-eb78-4c3b-a632-40ac1d6c8c3d&amp;owa=outlook.live.com&amp;isc=1" alt="cid:image003.jpg@01D1FC88.335ED5E0" width="56" height="48" border="0" data-custom="AQMkADAwATYwMAItYmM0ZS05YzBjLTAwAi0wMAoARgAAA7Jl1JV4seNDg%2BOjDgBXkqcHAMXLEI38M4VLgQ%2BP%2FRwNeVMAAAIBDAAAAMXLEI38M4VLgQ%2BP%2FRwNeVMAATJGBLEAAAABEgAQADU9DYkMYWEAQY%2FasaeE5BZb"><noscript><img id="x_m_-825889160466000091Picture_x0020_8" src="https://attachment.outlook.office.net/owa/queermeup@hotmail.com/service.svc/s/GetFileAttachment?id=AQMkADAwATYwMAItYmM0ZS05YzBjLTAwAi0wMAoARgAAA7Jl1JV4seNDg%2BOjDgBXkqcHAMXLEI38M4VLgQ%2BP%2FRwNeVMAAAIBDAAAAMXLEI38M4VLgQ%2BP%2FRwNeVMAATJGBLEAAAABEgAQADU9DYkMYWEAQY%2FasaeE5BZb&amp;X-OWA-CANARY=ojPjtWNv5UGfd3YHpvsFRUCLheGqT9QYATaXpEISGV59BzzdpcymK7o3-1tBfJPp39mWLtJxCWc.&amp;token=cf723054-eb78-4c3b-a632-40ac1d6c8c3d&amp;owa=outlook.live.com&amp;isc=1" alt="cid:image003.jpg@01D1FC88.335ED5E0" width="56" height="48" border="0" data-custom="AQMkADAwATYwMAItYmM0ZS05YzBjLTAwAi0wMAoARgAAA7Jl1JV4seNDg%2BOjDgBXkqcHAMXLEI38M4VLgQ%2BP%2FRwNeVMAAAIBDAAAAMXLEI38M4VLgQ%2BP%2FRwNeVMAATJGBLEAAAABEgAQADU9DYkMYWEAQY%2FasaeE5BZb"></noscript></a><a href="https://open.spotify.com/album/5nM9mtUuapVEzbLnSEzDHS" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://open.spotify.com/album/5nM9mtUuapVEzbLnSEzDHS', 'Stream “Technically Single”&nbsp;&nbsp;&nbsp; ']);" target="_blank">Stream “Technically Single”&nbsp;&nbsp;&nbsp; </a>&nbsp;<img id="x_m_-825889160466000091Picture_x0020_7" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://attachment.outlook.office.net/owa/queermeup@hotmail.com/service.svc/s/GetFileAttachment?id=AQMkADAwATYwMAItYmM0ZS05YzBjLTAwAi0wMAoARgAAA7Jl1JV4seNDg%2BOjDgBXkqcHAMXLEI38M4VLgQ%2BP%2FRwNeVMAAAIBDAAAAMXLEI38M4VLgQ%2BP%2FRwNeVMAATJGBLEAAAABEgAQAN%2FKluU7EmZOqEJkHnkD65A%3D&amp;X-OWA-CANARY=ojPjtWNv5UGfd3YHpvsFRUCLheGqT9QYATaXpEISGV59BzzdpcymK7o3-1tBfJPp39mWLtJxCWc.&amp;token=cf723054-eb78-4c3b-a632-40ac1d6c8c3d&amp;owa=outlook.live.com&amp;isc=1" alt="cid:image004.png@01D27667.BDC02140" width="46" height="49" border="0" data-custom="AQMkADAwATYwMAItYmM0ZS05YzBjLTAwAi0wMAoARgAAA7Jl1JV4seNDg%2BOjDgBXkqcHAMXLEI38M4VLgQ%2BP%2FRwNeVMAAAIBDAAAAMXLEI38M4VLgQ%2BP%2FRwNeVMAATJGBLEAAAABEgAQAN%2FKluU7EmZOqEJkHnkD65A%3D"><noscript><img id="x_m_-825889160466000091Picture_x0020_7" src="https://attachment.outlook.office.net/owa/queermeup@hotmail.com/service.svc/s/GetFileAttachment?id=AQMkADAwATYwMAItYmM0ZS05YzBjLTAwAi0wMAoARgAAA7Jl1JV4seNDg%2BOjDgBXkqcHAMXLEI38M4VLgQ%2BP%2FRwNeVMAAAIBDAAAAMXLEI38M4VLgQ%2BP%2FRwNeVMAATJGBLEAAAABEgAQAN%2FKluU7EmZOqEJkHnkD65A%3D&amp;X-OWA-CANARY=ojPjtWNv5UGfd3YHpvsFRUCLheGqT9QYATaXpEISGV59BzzdpcymK7o3-1tBfJPp39mWLtJxCWc.&amp;token=cf723054-eb78-4c3b-a632-40ac1d6c8c3d&amp;owa=outlook.live.com&amp;isc=1" alt="cid:image004.png@01D27667.BDC02140" width="46" height="49" border="0" data-custom="AQMkADAwATYwMAItYmM0ZS05YzBjLTAwAi0wMAoARgAAA7Jl1JV4seNDg%2BOjDgBXkqcHAMXLEI38M4VLgQ%2BP%2FRwNeVMAAAIBDAAAAMXLEI38M4VLgQ%2BP%2FRwNeVMAATJGBLEAAAABEgAQAN%2FKluU7EmZOqEJkHnkD65A%3D"></noscript><a href="https://itunes.apple.com/us/album/technically-single-single/id1196015889" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://itunes.apple.com/us/album/technically-single-single/id1196015889', 'Download “Technically Single”&nbsp;&nbsp; ']);" target="_blank">Download “Technically Single”&nbsp;&nbsp; </a>&nbsp;<u></u><u></u></p><p class="x_MsoNormal" align="center"><u></u>&nbsp;</p><p style="text-align: center;">Win a digital download card of the Remix EP and a box of Valentine’s &#8220;<a href="https://youtu.be/YceVMVSRsAs" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/YceVMVSRsAs', 'Emotionally Unavailable']);" >Emotionally Unavailable</a> &#8221; heart candy!</p><p style="text-align: center;"><a href="http://smarturl.it/TSRMXSSP?IQid=yt" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://smarturl.it/TSRMXSSP?IQid=yt', 'The Remixes']);" ><em>The Remixes</em></a> features powerful remixes from <a href="https://youtu.be/9jRn-FUaRKs" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/9jRn-FUaRKs', 'Lenno,']);" >Lenno,</a> <a href="https://youtu.be/EQaKtouGyGU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/EQaKtouGyGU', 'Instant Karma,']);" >Instant Karma,</a> <a href="https://youtu.be/6BDFYTpmtCI" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/6BDFYTpmtCI', 'Before You Exit']);" >Before You Exit</a> and <a href="https://youtu.be/aDZl7yVSi6E" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/aDZl7yVSi6E', 'Mokita']);" >Mokita</a></p><p style="text-align: center;">Preview the remixes below.</p><p style="text-align: center;">&nbsp;Tayler Buono &#8211; <a href="https://youtu.be/9jRn-FUaRKs" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/9jRn-FUaRKs', 'Technically Single (Lenno Remix)']);" >Technically Single (Lenno Remix)</a></p><p><iframe width="620" height="349" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/9jRn-FUaRKs?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p class="x_MsoNormal" align="center"><u></u>&nbsp;Tayler Buono &#8211; <a href="https://youtu.be/EQaKtouGyGU" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/EQaKtouGyGU', 'Technically Single (Instant Karma Remix)']);" target="_blank">Technically Single (Instant Karma Remix)</a></p><p><iframe width="620" height="349" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/EQaKtouGyGU?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p class="x_MsoNormal" align="center">Tayler Buono &#8211; <a href="https://youtu.be/6BDFYTpmtCI" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/6BDFYTpmtCI', 'Technically Single (Before You Exit Remix)']);" target="_blank">Technically Single (Before You Exit Remix)</a><u></u><u></u></p><p><iframe width="620" height="349" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/6BDFYTpmtCI?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p class="x_MsoNormal" align="center">Tayler Buono &#8211; <a href="https://youtu.be/aDZl7yVSi6E" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/aDZl7yVSi6E', 'Technically Single (Mokita Remix)']);" target="_blank">Technically Single (Mokita Remix)</a><u></u><u></u></p><p><iframe width="620" height="349" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/aDZl7yVSi6E?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p class="x_MsoNormal" style="text-align: left;" align="center"><u></u>We re giving away 5 prize packs that includes a digital download card of the Remix EP and a box of Valentine’s &#8220;<a href="https://youtu.be/YceVMVSRsAs" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/YceVMVSRsAs', 'Emotionally Unavailable']);" >Emotionally Unavailable</a> &#8221; heart candy. To enter for a chance to win, all you need to do is simply complete the forms below with your name and mailing address where we can send the prize should you win.</p><p>Keep in mind Only US and Canada entries allowed.</p><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_2_container"><form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_w5o8t6" ><div class="frm_form_fields "><fieldset><input type="hidden" name="frm_action" value="create" /> <input type="hidden" name="form_id" value="2" /> <input type="hidden" name="frm_hide_fields_2" id="frm_hide_fields_2" value="" /> <input type="hidden" name="form_key" value="w5o8t6" /> <input type="hidden" name="item_meta[0]" value="" /> <input type="hidden" id="frm_submit_entry_2" name="frm_submit_entry_2" value="c201b044bd" /><input type="hidden" name="_wp_http_referer" value="/music/win-tayler-buono-technically-single-prize-pack/" /><div id="frm_field_8_container" class="form-field  frm_required_field frm_top_container"> <label class="frm_primary_label">First Name <span class="frm_required">*</span> </label> <input type="text" id="field_name" name="item_meta[8]" value=""  data-reqmsg="This field cannot be blank"  /></div><div id="frm_field_10_container" class="form-field  frm_required_field frm_top_container"> <label class="frm_primary_label">Last Name <span class="frm_required">*</span> </label> <input type="text" id="field_lastname" name="item_meta[10]" value=""  data-reqmsg="This field cannot be blank"  /></div><div id="frm_field_11_container" class="form-field  frm_required_field frm_top_container"> <label class="frm_primary_label">Email <span class="frm_required">*</span> </label> <input type="text" id="field_mailingadress" name="item_meta[11]" value=""  data-reqmsg="This field cannot be blank"  /></div><div id="frm_field_13_container" class="form-field  frm_required_field frm_top_container"> <label class="frm_primary_label">Address <span class="frm_required">*</span> </label><textarea name="item_meta[13]" id="field_adress" rows="3"  data-reqmsg="This field cannot be blank"  ></textarea></div> <input type="hidden" name="item_key" value="" /><div class="frm_submit"><input type="submit" value="Submit"  /> <img class="frm_ajax_loading" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://queermeup.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" /><noscript><img class="frm_ajax_loading" src="http://queermeup.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" /></noscript></div></fieldset></div></form></div><p>We will only use your address details to send you your prize, and all entries will be deleted once the contest closes. We will choose the winners at random February 15, 2017, at 5PM EST. The winners will be notified via e-mail.</p><p><img class="aligncenter size-full wp-image-99371" src="http://queermeup.com/wp-content/uploads/2017/02/TB.jpg" alt="TB" width="2419" height="1793" srcset="http://queermeup.com/wp-content/uploads/2017/02/TB.jpg 2419w, http://queermeup.com/wp-content/uploads/2017/02/TB-300x222.jpg 300w, http://queermeup.com/wp-content/uploads/2017/02/TB-768x569.jpg 768w, http://queermeup.com/wp-content/uploads/2017/02/TB-1024x759.jpg 1024w" sizes="(max-width: 2419px) 100vw, 2419px" /></p><p class="x_MsoNormal" align="center"><u></u><u>About Tayler Buono</u></p><p class="x_MsoNormal">Sharp, smart, and sassy with a pen (or smartphone) and blessed with an impressive voice, Orlando-raised and Nashville-based singer and songwriter Tayler Buono (pronounced <i>bo-no</i>) brings unabashed honesty and clever lyricism to pop. As a result, she serves up anthems that are equally hummable and hashtag-able. Without a label or any traditional promotion, her 2016 independent single “Technically Single” earned a place on Spotify’s coveted “New Music Friday” playlist, amassing 18.6 million streams in less than six months. Along the way, she garnered early acclaim from the likes of <i>Pop Crush</i>, <i>Girl’s Life, The 405</i>, and many more. Signing to RCA, Tayler’s forthcoming 2017 EP properly introduces her inimitable style.<u></u><u></u></p><p class="x_MsoNormal">“First and foremost, I’m a songwriter,” she exclaims. “I want to make personal and genuine pop music with a little bit of urban and EDM—and a lot of emotion.”<u></u><u></u></p><p class="x_MsoNormal">The 23-year-old Italian and Mexican songstress has spent the past decade quietly writing countless songs and performing as much as possible. Devoting her formative years to vocal training and singing, she can vividly recall picking up a guitar in eighth grade around the same time she watched a rather life-changing video of Bono on YouTube…<u></u><u></u></p><p class="x_MsoNormal">“I was so moved,” she remembers. “Bono has a really epic message and presence. I was blown away that he could speak to such a diverse audience. At that moment, I realized how music could connect and impact the world.”<u></u><u></u></p><p class="x_MsoNormal">Throughout high school, she carried her guitar everywhere, forging a connection of her own to songwriting as she became obsessed with OneRepublic, Rihanna, Jessie J, and more. In 2014, she won the Florida GRAMMY® showcase and ended up performing on the “Women Who Rock” cruise with the legends such as Heart and Indigo Girls.<u></u><u></u></p><p class="x_MsoNormal">Immediately after, she picked up and moved to Nashville alone, dedicating three months to writing. A trip to L.A. would yield “Technically Single” during late 2015. Produced by The Gifted [Cardiknox, Matt Thomas] and written by Tayler, she candidly delivers verses cribbed right from text messages to the song’s subject before soulfully carrying the refrain, “’Cuz I’m technically single, emotionally unavailable.”<u></u><u></u></p><p class="x_MsoNormal">“I was literally in the booth singing these texts,” she goes on. “I had said the chorus to a friend when trying to describe this relationship. It was in that awkward stage where you’re more than friends, but you’re not together either. It’s so confusing and a bit heartbreaking. That inspired everything.”<u></u><u></u></p><p class="x_MsoNormal">Now, “<a href="https://youtu.be/YceVMVSRsAs" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://youtu.be/YceVMVSRsAs', 'Technically Single']);" target="_blank">Technically Single</a>” heralds the arrival of her first major label EP. The four-song set also includes “Something About You” dedicated to “a long-term friendship that turns romantic.”<u></u><u></u></p><p class="x_MsoNormal">Ultimately, it’s Tayler’s honesty that will resound the loudest. “I want to let people know there’s someone out there who’s feeling the same thing they are,” she says. “If I could comfort or connect with even one person, it’d be the best thing in the world.”</p><p><u></u>&nbsp;<u></u></p><p><img class="aligncenter size-full wp-image-99359" src="http://queermeup.com/wp-content/uploads/2017/02/Tayler-Buono-2.jpg" alt="Tayler Buono (2)" width="420" height="420" srcset="http://queermeup.com/wp-content/uploads/2017/02/Tayler-Buono-2.jpg 420w, http://queermeup.com/wp-content/uploads/2017/02/Tayler-Buono-2-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2017/02/Tayler-Buono-2-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2017/02/Tayler-Buono-2-70x70.jpg 70w" sizes="(max-width: 420px) 100vw, 420px" /></p><p class="x_MsoNormal" align="center">Connect with Tayler Buono<u></u><u></u></p><p class="x_m_-825889160466000091MsoNoSpacing" align="center"><a href="http://www.taylerbuono.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.taylerbuono.com/', 'www.taylerbuono.com']);" target="_blank">www.taylerbuono.com</a><u></u><u></u></p><p class="x_m_-825889160466000091MsoNoSpacing" align="center"><a href="http://www.instagram.com/taylerbuono" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.instagram.com/taylerbuono', 'www.instagram.com/taylerbuono']);" target="_blank">www.instagram.com/taylerbuono</a><u></u><u></u></p><p class="x_m_-825889160466000091MsoNoSpacing" align="center"><a href="http://www.facebook.com/taylerbuonomusic" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/taylerbuonomusic', 'www.facebook.com/taylerbuonomusic']);" target="_blank">www.facebook.com/<wbr>taylerbuonomusic</a><u></u><u></u></p><p class="x_m_-825889160466000091MsoNoSpacing" align="center"><span lang="EN"><a href="https://twitter.com/taylerbuono" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/taylerbuono', 'www.twitter.com/taylerbuono']);" target="_blank">www.twitter.com/taylerbuono</a><u></u><u></u></span></p><p class="x_m_-825889160466000091MsoNoSpacing" align="center"><span lang="EN"><a href="http://www.snapchat.com/add/taylerbuono" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.snapchat.com/add/taylerbuono', 'www.snapchat.com/add/taylerbuono']);" target="_blank">www.snapchat.com/add/<wbr>taylerbuono</a></span></p></div> <span style="display:none" class="updated">2017-02-08</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://queermeup.com/author/gus/" title="Posts by Gustavo Inciarte" rel="author">Gustavo Inciarte</a></strong></div><div class="share-post"> <script>window.___gcfg={lang:'en-US'};(function(w,d,s){function go(){var js,fjs=d.getElementsByTagName(s)[0],load=function(url,id){if(d.getElementById(id)){return;}
js=d.createElement(s);js.src=url;js.id=id;fjs.parentNode.insertBefore(js,fjs);};load('//connect.facebook.net/en/all.js#xfbml=1','fbjssdk');load('https://apis.google.com/js/plusone.js','gplus1js');load('//platform.twitter.com/widgets.js','tweetjs');}
if(w.addEventListener){w.addEventListener("load",go,false);}
else if(w.attachEvent){w.attachEvent("onload",go);}}(window,document,'script'));</script> <ul><li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/" data-text="Win Tayler Buono &#8220;Technically Single&#8221; Prize Pack" data-via="@QueerMeUp" data-lang="en">tweet</a></li><li><div class="fb-like" data-href="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/"></div></li><li><su:badge layout="2" location="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/"></su:badge> <script type="text/javascript">(function(){var li=document.createElement('script');li.type='text/javascript';li.async=true;li.src=('https:'==document.location.protocol?'https:':'http:')+'//platform.stumbleupon.com/1/widgets.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(li,s);})();</script> </li><li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/" data-counter="right"></script></li><li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/&amp;media=http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li></ul><div class="clear"></div></div></div> </article><div class="post-navigation"><div class="post-previous"><a href="http://queermeup.com/music/enter-win-sweetsexysavage-debut-album-rb-powerhouse-kehlani/" rel="prev"><span>Previous:</span> Enter to win <i>SweetSexySavage</i> the debut album from R&amp;B powerhouse Kehlani!</a></div><div class="post-next"></div></div> <section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://queermeup.com/music/enter-win-sweetsexysavage-debut-album-rb-powerhouse-kehlani/" title="Permalink to Enter to win SweetSexySavage the debut album from R&amp;B powerhouse Kehlani!" rel="bookmark"> <img width="300" height="160" src="http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="Kehlani_cover" srcset="http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover-300x160.jpeg 300w, http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a></div><h3><a href="http://queermeup.com/music/enter-win-sweetsexysavage-debut-album-rb-powerhouse-kehlani/" title="Permalink to Enter to win SweetSexySavage the debut album from R&amp;B powerhouse Kehlani!" rel="bookmark">Enter to win <i>SweetSexySavage</i> the debut album from R&amp;B powerhouse Kehlani!</a></h3><p class="post-meta"><span class="tie-date">1 day ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://queermeup.com/music/zara-larsson-release-new-album-good-march-17/" title="Permalink to Zara Larsson to release new album &#8216;So Good&#8217; on March 17" rel="bookmark"> <img width="300" height="160" src="http://queermeup.com/wp-content/uploads/2017/02/ZARA-LARSSON-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="ZARA LARSSON" srcset="http://queermeup.com/wp-content/uploads/2017/02/ZARA-LARSSON-300x160.jpg 300w, http://queermeup.com/wp-content/uploads/2017/02/ZARA-LARSSON-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a></div><h3><a href="http://queermeup.com/music/zara-larsson-release-new-album-good-march-17/" title="Permalink to Zara Larsson to release new album &#8216;So Good&#8217; on March 17" rel="bookmark">Zara Larsson to release new album &#8216;So Good&#8217; on March 17</a></h3><p class="post-meta"><span class="tie-date">1 day ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://queermeup.com/music/brooke-candy-releases-living-loud-ft-sia/" title="Permalink to Brooke Candy releases “Living Out Loud” ft. Sia" rel="bookmark"> <img width="300" height="160" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://queermeup.com/wp-content/uploads/2017/02/Brooke-Candy-8-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Brooke Candy (8)" /><noscript><img width="300" height="160" src="http://queermeup.com/wp-content/uploads/2017/02/Brooke-Candy-8-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Brooke Candy (8)" /></noscript> </a></div><h3><a href="http://queermeup.com/music/brooke-candy-releases-living-loud-ft-sia/" title="Permalink to Brooke Candy releases “Living Out Loud” ft. Sia" rel="bookmark">Brooke Candy releases “Living Out Loud” ft. Sia</a></h3><p class="post-meta"><span class="tie-date">1 day ago</span></p></div><div class="clear"></div></div> </section><div id="comments"></div></div></div> <aside class="sidebar"><div id="ads300_250-widget-8" class="widget ads300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="ads300-250"><div class="ad-cell"><div id='ezoic-pub-ad-placeholder-100'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7908126116579129"
data-ad-slot="1246974488"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="ads300-250"><div class="ad-cell"> <iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://stacksocial.com/300250?aid=a-hljs756o" width="300" height="250" style="border: none;"></iframe></div></div></div></div><div id="ads300_250-widget-9" class="widget ads300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="ads300-250"><div class="ad-cell"><div id='ezoic-pub-ad-placeholder-101'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7908126116579129"
data-ad-slot="4200440883"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div id="login-widget-3" class="widget login-widget"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div><div class="widget-container"><div id="login-form"><form name="loginform" action="http://queermeup.com/wp-login.php" method="post"><p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p><p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p> <input type="submit" name="submit" value="Log in" class="login-button" /> <label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label> <input type="hidden" name="redirect_to" value="/music/win-tayler-buono-technically-single-prize-pack/"/></form><ul class="login-links"><li><a href="http://queermeup.com/wp-login.php?action=lostpassword&redirect_to=http://queermeup.com">Lost your password?</a></li></ul></div></div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div ><a class="twitter-timeline"  href="https://twitter.com/QueerMeUp"  data-widget-id="445216788305821697">Tweets by @QueerMeUp</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div class="clear"></div></div></div><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="facebook-box"> <iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/QueerMeUp/132823866765603&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe></div></div></div><div id="news-pic-widget-3" class="widget news-pic"><div class="widget-top"><h4>GIVEAWAYS</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="post-thumbnail"> <a class="ttip" title="Win Tayler Buono &#8220;Technically Single&#8221; Prize Pack" href="http://queermeup.com/music/win-tayler-buono-technically-single-prize-pack/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="TaylerBuono_TS_Cover_300dpi" srcset="http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2017/02/TaylerBuono_TS_Cover_300dpi-1024x1024.jpg 1024w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Enter to win <i>SweetSexySavage</i> the debut album from R&amp;B powerhouse Kehlani!" href="http://queermeup.com/music/enter-win-sweetsexysavage-debut-album-rb-powerhouse-kehlani/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Kehlani_cover" srcset="http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover-70x70.jpeg 70w, http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover-150x150.jpeg 150w, http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover-300x300.jpeg 300w, http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover-768x768.jpeg 768w, http://queermeup.com/wp-content/uploads/2017/02/Kehlani_cover.jpeg 960w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a digital copy of &#8220;Slumber Party&#8221; remixes from Britney Spears!" href="http://queermeup.com/giveaways/win-digital-copy-slumber-party-remixes-britney-spears/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2017/01/Slumber-lo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Slumber-lo" srcset="http://queermeup.com/wp-content/uploads/2017/01/Slumber-lo-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2017/01/Slumber-lo-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2017/01/Slumber-lo-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2017/01/Slumber-lo-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2017/01/Slumber-lo.jpg 960w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win &#8220;Move Your Body&#8221; from Sia on vinyl!" href="http://queermeup.com/giveaways/win-move-body-sia-vinyl/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2017/01/SIA-MoveYourBody-logos-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="SIA-MoveYourBody-logos" srcset="http://queermeup.com/wp-content/uploads/2017/01/SIA-MoveYourBody-logos-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2017/01/SIA-MoveYourBody-logos-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2017/01/SIA-MoveYourBody-logos-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2017/01/SIA-MoveYourBody-logos-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2017/01/SIA-MoveYourBody-logos.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a digital copy of &#8220;Alarm&#8221; from Anne-Marie!" href="http://queermeup.com/giveaways/win-digital-copy-alarm-anne-marie/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2017/01/Alarm-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="alarm-logo" srcset="http://queermeup.com/wp-content/uploads/2017/01/Alarm-logo-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2017/01/Alarm-logo-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2017/01/Alarm-logo-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2017/01/Alarm-logo-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2017/01/Alarm-logo.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a <i>Florence Foster Jenkins</i> Blu-ray™ Combo Pack!" href="http://queermeup.com/cinema/win-florence-foster-jenkins-blu-ray-combo-pack/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2017/01/Florence-Foster-Jenkins-box-art-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="florence-foster-jenkins-box-art" srcset="http://queermeup.com/wp-content/uploads/2017/01/Florence-Foster-Jenkins-box-art-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2017/01/Florence-Foster-Jenkins-box-art-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win <i>Royal Blues</i> the Fourth Studio LP from Canadian electro-pop trio Dragonette" href="http://queermeup.com/giveaways/win-royal-blues-fourth-studio-lp-canadian-electro-pop-trio-dragonette/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2016/12/Dragonette-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="dragonette-3" srcset="http://queermeup.com/wp-content/uploads/2016/12/Dragonette-3-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2016/12/Dragonette-3-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2016/12/Dragonette-3-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2016/12/Dragonette-3.jpg 480w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win Martin Garrix &#038; Bebe Rexha “In The Name Of Love” The Remixes" href="http://queermeup.com/giveaways/win-martin-garrix-bebe-rexha-name-love-remixes/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2016/12/Martin-Garrix-Bebe-Rexha-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="martin-garrix-bebe-rexha" srcset="http://queermeup.com/wp-content/uploads/2016/12/Martin-Garrix-Bebe-Rexha-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2016/12/Martin-Garrix-Bebe-Rexha-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2016/12/Martin-Garrix-Bebe-Rexha-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2016/12/Martin-Garrix-Bebe-Rexha.jpg 420w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a <i>Passengers</i> bluetooth speaker and shirt! " href="http://queermeup.com/top-stories/win-passengers-bluetooth-speaker-shirt/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2016/12/passengers-dom-PGR_1_SHT_rgb-lo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="passengers-dom-pgr_1_sht_rgb-lo" srcset="http://queermeup.com/wp-content/uploads/2016/12/passengers-dom-PGR_1_SHT_rgb-lo-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2016/12/passengers-dom-PGR_1_SHT_rgb-lo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a digital copy of &#8220;Just Say&#8221; from KDA feat. Tinashe!</p>" href="http://queermeup.com/giveaways/win-digital-copy-just-say-kda-feat-tinashe/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2016/12/KDAJustSayArt_logos-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="kdajustsayart_logos" srcset="http://queermeup.com/wp-content/uploads/2016/12/KDAJustSayArt_logos-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2016/12/KDAJustSayArt_logos-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2016/12/KDAJustSayArt_logos-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2016/12/KDAJustSayArt_logos-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2016/12/KDAJustSayArt_logos.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a digital copy of <i>A Pentatonix Christmas</i>!" href="http://queermeup.com/giveaways/win-digital-copy-pentatonix-christmas/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2016/12/A-PENTATONIX-CHRISTMAS-album-cover-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="a-pentatonix-christmas-album-cover-1" srcset="http://queermeup.com/wp-content/uploads/2016/12/A-PENTATONIX-CHRISTMAS-album-cover-1-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2016/12/A-PENTATONIX-CHRISTMAS-album-cover-1-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2016/12/A-PENTATONIX-CHRISTMAS-album-cover-1-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2016/12/A-PENTATONIX-CHRISTMAS-album-cover-1-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2016/12/A-PENTATONIX-CHRISTMAS-album-cover-1.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win<i>Before the Dawn</i>the 3-disc live album from the legendary Kate Bush!" href="http://queermeup.com/giveaways/win-dawnthe-3-disc-live-album-legendary-kate-bush/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2016/12/BeforeTheDawn_logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="beforethedawn_logo" srcset="http://queermeup.com/wp-content/uploads/2016/12/BeforeTheDawn_logo-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2016/12/BeforeTheDawn_logo-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2016/12/BeforeTheDawn_logo-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2016/12/BeforeTheDawn_logo-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2016/12/BeforeTheDawn_logo.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="clear"></div></div></div></aside><div class="clear"></div><div class="clear"></div></div><div class="ads-bottom"></div></div><footer class="fade-in animated4"><div id="footer-widget-area" class="footer-1c container"><div id="footer-first" class="footer-widgets-box"><div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4></h4></div><div class="footer-widget-container"><div class="textwidget"><strong>AN OPTIMUM GAY CULTURE EXPERIENCE IN THE WEB!!!</strong>Queer Me Up is a gay web-magazine dedicated to a wide range of topics concerning gay culture; news,  hot men, fitness and sports, art, politics, fashion, gay pride, celebrities, gayborhoods, activism, civil rights, queer television, music, books and cinemaQueer Me Up is a special initiative directed to the GLBT community and to all the people that can relate with a sense of freedom and authenticity. Our purpose is to develop a big community of people exchanging views, embracing marriage equality and celebrating diversity.</strong></div></div></div></div><div id="footer-second" class="footer-widgets-box"></div><div id="footer-third" class="footer-widgets-box"></div><div id="footer-fourth" class="footer-widgets-box"></div></div><div class="clear"></div> </footer><div class="clear"></div><div class="footer-bottom fade-in animated4"><div class="container"><div class="social-icons icon_flat"> <a class="ttip" title="Rss" href="http://queermeup.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/QueerMeUp/132823866765603?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/QueerMeUp" target="_blank"><i class="tieicon-twitter"></i></a></div><div class="alignleft"> Copyright QUEER ME UP 2010. Created by Gus. Queer Me Up is a product of InnOptum Enterprises. All Rights Reserved.</div></div></div></div><div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div><div id="fb-root"></div> <script type='text/javascript'>var tie={"go_to":"Go to...","ajaxurl":"http:\/\/queermeup.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};</script> <script type='text/javascript' src='http://queermeup.com/wp-content/themes/jarida/js/tie-scripts.js'></script> <script type='text/javascript' src='http://queermeup.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var frm_js={"ajax_url":"http:\/\/queermeup.com\/wp-admin\/admin-ajax.php","images_url":"http:\/\/queermeup.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"06fba5d6bf","id":"ID","no_results":"No results match"};</script> <script type='text/javascript' src='http://queermeup.com/wp-content/plugins/formidable/js/formidable.min.js'></script> <script type='text/javascript' src='//queermeup.com/utilcave_com/inc/ezf-min.php?a=a&cb=0&shcb=5' style='display:none;'></script>
</body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1486601082 -->