<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script><!--[if IE]><![endif]--><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://queermeup.com/xmlrpc.php" /><title>Win Troye Sivan&#039;s BLOOM! - QUEER ME UP</title><link rel="canonical" href="http://queermeup.com/giveaways/win-troye-sivans-bloom/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Win Troye Sivan&#039;s BLOOM! - QUEER ME UP" /><meta property="og:description" content="Enter for a chance to win Troye Sivan&#8217;s BLOOM! &nbsp; Celebrate the new album from international pop sensation Troye Sivan! &nbsp; Enter for a chance to win a download of Troye Sivan&#8217;s latest album, BLOOM, featuring the hit singles &#8220;Dance To This&#8221; and My My My!&#8221;&nbsp; &nbsp; BLOOM is available August 31.&nbsp; &nbsp; Stream/listen to ..." /><meta property="og:url" content="http://queermeup.com/giveaways/win-troye-sivans-bloom/" /><meta property="og:site_name" content="QUEER ME UP" /><meta property="article:section" content="GIVEAWAYS" /><meta property="article:published_time" content="2018-08-28T13:28:34-04:00" /><meta property="article:modified_time" content="2018-08-28T13:30:25-04:00" /><meta property="og:updated_time" content="2018-08-28T13:30:25-04:00" /><meta property="og:image" content="http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom.png" /><meta property="og:image:width" content="881" /><meta property="og:image:height" content="881" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/queermeup.com\/","name":"QUEER ME UP","potentialAction":{"@type":"SearchAction","target":"http:\/\/queermeup.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QUEER ME UP &raquo; Feed" href="http://queermeup.com/feed/" /><link rel="alternate" type="application/rss+xml" title="QUEER ME UP &raquo; Comments Feed" href="http://queermeup.com/comments/feed/" />    <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/queermeup.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='formidable-css'  href='http://queermeup.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='http://queermeup.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' /><link rel='stylesheet' id='tie-style-css'  href='http://queermeup.com/wp-content/themes/jarida/style.css' type='text/css' media='all' /> <script type='text/javascript' src='http://queermeup.com/wp-includes/js/swfobject.js'></script> <script type='text/javascript' src='http://queermeup.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://queermeup.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <link rel='https://api.w.org/' href='http://queermeup.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://queermeup.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://queermeup.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://queermeup.com/?p=101801' /><link rel="alternate" type="application/json+oembed" href="http://queermeup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueermeup.com%2Fgiveaways%2Fwin-troye-sivans-bloom%2F" /><link rel="alternate" type="text/xml+oembed" href="http://queermeup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueermeup.com%2Fgiveaways%2Fwin-troye-sivans-bloom%2F&#038;format=xml" /><link rel='stylesheet' type='text/css' href='http://queermeup.com/wp-content/plugins/subscription-options/suboptions.css' /><link rel="shortcut icon" href="http://queermeup.com/wp-content/uploads/2013/10/favicon1.ico" title="Favicon" /><!--[if IE]> <script type="text/javascript">jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});</script> <![endif]--> <!--[if lt IE 9]> <script src="http://queermeup.com/wp-content/themes/jarida/js/html5.js"></script> <script src="http://queermeup.com/wp-content/themes/jarida/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://queermeup.com/wp-content/themes/jarida/css/ie8.css" /> <![endif]--><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><style type="text/css" media="screen">body{background:#FFF}.background-cover{background-color: !important;background-image:url('http://queermeup.com/wp-content/uploads/2010/10/background-2.jpg') !important;filter:progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://queermeup.com/wp-content/uploads/2010/10/background-2.jpg',sizingMethod='scale') !important;-ms-filter:"progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://queermeup.com/wp-content/uploads/2010/10/background-2.jpg',sizingMethod='scale')" !important}#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.ei-slider-thumbs li.ei-slider-element,
.breaking-news span,
.ei-title h2,h2.cat-box-title,
a.more-link,.scroll-nav a,
.flex-direction-nav a,
.tagcloud a:hover,
#tabbed-widget ul.tabs li.active a,
.slider-caption h2, .full-width .content .slider-caption h2,
.review-percentage .review-item span span,.review-final-score,
.woocommerce span.onsale, .woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,#reading-position-indicator{background-color:#0c95f0 !important}::-webkit-scrollbar-thumb{background-color:#0c95f0 !important}#main-nav,.top-nav{border-bottom-color:#0c95f0}.cat-box , .footer-bottom
.container{border-top-color:#0c95f0}.top-nav, .top-nav ul
ul{background-color:#060469}header#theme-header{background:url('http://queermeup.com/wp-content/uploads/2013/10/head-trabajolast.jpg') no-repeat scroll center top !important}#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block{background-color:#060469 !important;}#main-nav ul
li{border-color:#060469}#main-nav ul ul li, #main-nav ul ul li:first-child{border-top-color:#060469}#main-nav ul li
a{border-left-color:#f7eded}#main-nav ul ul li, #main-nav ul ul li:first-child{border-bottom-color:#f7eded}.wrapper{background:#faf2fa     }body.single .post .entry a, body.page .post .entry
a{color:#193d9e}body.single .post .entry a:hover, body.page .post .entry a:hover{color:#1e84cc}footer,.footer-bottom{background:#06394f  repeat scroll  }</style><head>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-73847445-4";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-73847445-4']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'queermeup.com']);
_gaq.push(['f._setDomainName', 'queermeup.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod2',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','queermeup.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);

_gaq.push(['_setAccount', 'UA-23026196-1']);
_gaq.push(['_setDomainName', 'queermeup.com']);
_gaq.push(['_trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="http://queermeup.com/giveaways/win-troye-sivans-bloom/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>

<!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 11928;
var ezdomain = 'queermeup.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->

<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":11928,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ef2a78e1-e19c-4882-7e7c-9ef0ac0b8ad7","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":93,"serverid":"18.208.161.78:32041","state":"VA","t_epoch":1535829859,"template_id":120,"time_on_site_visit":0,"url":"http://queermeup.com/giveaways/win-troye-sivans-bloom/","user_id":0,"word_count":452};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-0&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_11928=" + new Date().getTime() + "|ef2a78e1-e19c-4882-7e7c-9ef0ac0b8ad7; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head> <script type="text/javascript" src="https://stacksocial-production-stacksocial.netdna-ssl.com/assets/dealOfTheDay.js"></script><script type="text/javascript">ss_DealOfTheDay.addUrlParam("aid=a-hljs756o");</script> <style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><script data-no-minify="1">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://queermeup.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.2.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body id="top" class="post-template-default single single-post postid-101801 single-format-standard"><div class="background-cover"></div><div class="wrapper layout-2c"><div class="top-nav fade-in animated1 head_menu"><div class="container"><div class="search-block"><form method="get" id="searchform" action="http://queermeup.com/"> <button class="search-button" type="submit" value="Search"></button> <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  /></form></div><div class="social-icons icon_flat"> <a class="tooldown" title="Rss" href="http://queermeup.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/pages/QueerMeUp/132823866765603?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/QueerMeUp" target="_blank"><i class="tieicon-twitter"></i></a></div><div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6396"><a href="http://queermeup.com/">Home</a></li><li id="menu-item-6395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6395"><a href="http://queermeup.com/about/">ABOUT</a></li><li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393"><a href="http://queermeup.com/summit-article/">SUBMIT YOUR OWN POST</a></li><li id="menu-item-6488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6488"><a href="http://queermeup.com/advertise-on-queer-me-up/">ADVERTISE HERE</a></li><li id="menu-item-81354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81354"><a href="http://queermeup.com/privacy-policy/">PRIVACY POLICY</a></li></ul></div></div></div><div class="container"> <header id="theme-header"><div class="header-content fade-in animated1"><div class="logo" style="margin-top:77px"><h2> <a title="QUEER ME UP" href="http://queermeup.com/"> <img src="http://queermeup.com/wp-content/uploads/2013/10/largeTransparent3.gif" alt="QUEER ME UP" /><strong>QUEER ME UP Optimum Gay Culture</strong> </a></h2></div><div class="ads-top"> <script type="text/javascript" src="https://stacksocial-production-stacksocial.netdna-ssl.com/assets/dealOfTheDay.js"></script><script type="text/javascript">ss_DealOfTheDay.addUrlParam("aid=a-hljs756o");</script> </div><div class="clear"></div></div> <nav id="main-nav" class="fade-in animated2"><div class="container"><div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-46625" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://queermeup.com/category/culture-2/">CULTURE</a><ul class="sub-menu"><li id="menu-item-46642" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/cinema/">CINEMA</a></li><li id="menu-item-46644" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://queermeup.com/category/music/">MUSIC</a></li><li id="menu-item-46645" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/television/">TELEVISION</a></li><li id="menu-item-46646" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/music-videos/">MUSIC VIDEOS</a></li><li id="menu-item-46630" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/fabulous-fashion-statements/">FABULOUS FASHION STATEMENTS</a></li></ul></li><li id="menu-item-46627" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://queermeup.com/category/lgbt-community-2/">LGBT COMMUNITY</a><ul class="sub-menu"><li id="menu-item-55753" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/pride/">PRIDE</a></li><li id="menu-item-55750" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/facts/">FACTS</a></li><li id="menu-item-46640" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/politics/">POLITICS</a></li><li id="menu-item-46648" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/research/">RESEARCH</a></li></ul></li><li id="menu-item-46634" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://queermeup.com/category/marriage-equality/">MARRIAGE EQUALITY</a><ul class="sub-menu"><li id="menu-item-46629" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/civil-rights-2/">CIVIL RIGHTS</a></li><li id="menu-item-46628" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/activism-2/">ACTIVISM</a></li><li id="menu-item-55752" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/couples/">COUPLES</a></li></ul></li><li id="menu-item-46626" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://queermeup.com/category/life-men/">LIFE &#038; MEN</a><ul class="sub-menu"><li id="menu-item-55748" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/health/">HEALTH</a></li><li id="menu-item-55749" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/sports-fitness/">SPORTS &#038; FITNESS</a></li><li id="menu-item-46636" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/gayborhood/">GAYBORHOOD</a></li><li id="menu-item-46638" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/humorous/">HUMOROUS</a></li><li id="menu-item-46637" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/hotspots/">HOTSPOTS</a></li><li id="menu-item-55751" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://queermeup.com/category/magazines/">MAGAZINES</a></li></ul></li><li id="menu-item-77330" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://queermeup.com/category/giveaways/">GIVEAWAYS</a></li></ul></div></div> </nav> </header><div id="main-content" class="container fade-in animated3"><div class="content-wrap"><div class="content"><div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://queermeup.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://queermeup.com/category/giveaways/">GIVEAWAYS</a></span> / <span class="current">Win Troye Sivan&#8217;s BLOOM!</span></div> <article id="the-post" class="post-listing post-101801 post type-post status-publish format-standard has-post-thumbnail hentry category-giveaways category-music category-top-stories"><div class="post-inner"><h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Win Troye Sivan&#8217;s BLOOM!</span></h1><div class="entry"><p><img class="aligncenter size-full wp-image-101802" src="http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom.png" alt="" width="881" height="881" srcset="http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom.png 881w, http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-150x150.png 150w, http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-300x300.png 300w, http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-768x768.png 768w, http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-70x70.png 70w" sizes="(max-width: 881px) 100vw, 881px" /></p><div style="text-align: center;">Enter for a chance to win Troye Sivan&#8217;s BLOOM!</div><div class="" style="text-align: center;"><span style="color: #222222; font-family: Verdana;"><span class="">&nbsp;</span></span></div><div style="text-align: center;">Celebrate the new album from international pop sensation Troye Sivan!</div><div style="text-align: center;">&nbsp;</div><div style="text-align: center;">Enter for a chance to win a download of Troye Sivan&#8217;s latest album, BLOOM, featuring the hit singles &#8220;Dance To This&#8221; and My My My!&#8221;&nbsp;</div><div style="text-align: center;">&nbsp;</div><div style="text-align: center;">BLOOM is available August 31.&nbsp;</div><div style="text-align: center;">&nbsp;</div><div style="text-align: center;">Stream/listen to BLOOM here:&nbsp;<a href="https://troyesivan.lnk.to/Bloom" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">https://troyesivan.lnk.to/Bloom</a>&nbsp;</div><div style="text-align: center;">&nbsp;</div><div style="text-align: center;">Facebook:&nbsp;<a href="http://www.facebook.com/troyesivan" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">www.facebook.com/troyesivan</a></div><div style="text-align: center;">Twitter:&nbsp;<a href="http://www.twitter.com/troyesivan" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">www.twitter.com/troyesivan</a></div><div style="text-align: center;">Instagram:&nbsp;<a href="http://www.instagram.com/troyesivan" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">www.instagram.com/troyesivan</a></div><div style="text-align: center;">Website:&nbsp;<a href="https://troyesivan.com/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">https://troyesivan.com</a></div><div>&nbsp;</div><div>&nbsp;</div><p>We are giving away 3 BLOOM Download Cards. To enter for a chance to win, all you need to do is simply complete the forms below with your name and mailing address where we can send the prize should you win.</p><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_2_container" ><form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_w5o8t6"  ><div class="frm_form_fields "><fieldset><input type="hidden" name="frm_action" value="create" /> <input type="hidden" name="form_id" value="2" /> <input type="hidden" name="frm_hide_fields_2" id="frm_hide_fields_2" value="" /> <input type="hidden" name="form_key" value="w5o8t6" /> <input type="hidden" name="item_meta[0]" value="" /> <input type="hidden" id="frm_submit_entry_2" name="frm_submit_entry_2" value="f4509c57a9" /><input type="hidden" name="_wp_http_referer" value="/giveaways/win-troye-sivans-bloom/" /><input type="text" class="frm_hidden frm_verify" id="frm_verify_2" name="frm_verify" value=""  /><div id="frm_field_8_container" class="form-field  frm_required_field frm_top_container"> <label class="frm_primary_label">First Name <span class="frm_required">*</span> </label> <input type="text" id="field_name" name="item_meta[8]" value=""  data-reqmsg="This field cannot be blank"  /></div><div id="frm_field_10_container" class="form-field  frm_required_field frm_top_container"> <label class="frm_primary_label">Last Name <span class="frm_required">*</span> </label> <input type="text" id="field_lastname" name="item_meta[10]" value=""  data-reqmsg="This field cannot be blank"  /></div><div id="frm_field_11_container" class="form-field  frm_required_field frm_top_container"> <label class="frm_primary_label">Email <span class="frm_required">*</span> </label> <input type="text" id="field_mailingadress" name="item_meta[11]" value=""  data-reqmsg="This field cannot be blank"  /></div><div id="frm_field_13_container" class="form-field  frm_required_field frm_top_container"> <label class="frm_primary_label">Address <span class="frm_required">*</span> </label><textarea name="item_meta[13]" id="field_adress" rows="3"  data-reqmsg="This field cannot be blank"  ></textarea></div> <input type="hidden" name="item_key" value="" /><div class="frm_submit"><input type="submit" value="Submit"  /> <img class="frm_ajax_loading" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://queermeup.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" /><noscript><img class="frm_ajax_loading" src="http://queermeup.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" /></noscript></div></fieldset></div></form></div><p>We will only use your address details to send you your prize, and all entries will be deleted once the contest closes. We will choose the winners at random September 10, 2018, at 5:00 PM EST. The winners will be notified via e-mail.</p><p><iframe width="620" height="349" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/6ZdV0C_h9cM?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p></div> <span style="display:none" class="updated">2018-08-28</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://queermeup.com/author/gus/" title="Posts by Gustavo Inciarte" rel="author">Gustavo Inciarte</a></strong></div><div class="share-post"> <script>window.___gcfg={lang:'en-US'};(function(w,d,s){function go(){var js,fjs=d.getElementsByTagName(s)[0],load=function(url,id){if(d.getElementById(id)){return;}
js=d.createElement(s);js.src=url;js.id=id;fjs.parentNode.insertBefore(js,fjs);};load('//connect.facebook.net/en/all.js#xfbml=1','fbjssdk');load('https://apis.google.com/js/plusone.js','gplus1js');load('//platform.twitter.com/widgets.js','tweetjs');}
if(w.addEventListener){w.addEventListener("load",go,false);}
else if(w.attachEvent){w.attachEvent("onload",go);}}(window,document,'script'));</script> <ul><li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://queermeup.com/giveaways/win-troye-sivans-bloom/" data-text="Win Troye Sivan&#8217;s BLOOM!" data-via="@QueerMeUp" data-lang="en">tweet</a></li><li><div class="fb-like" data-href="http://queermeup.com/giveaways/win-troye-sivans-bloom/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://queermeup.com/giveaways/win-troye-sivans-bloom/"></div></li><li><su:badge layout="2" location="http://queermeup.com/giveaways/win-troye-sivans-bloom/"></su:badge> <script type="text/javascript">(function(){var li=document.createElement('script');li.type='text/javascript';li.async=true;li.src=('https:'==document.location.protocol?'https:':'http:')+'//platform.stumbleupon.com/1/widgets.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(li,s);})();</script> </li><li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://queermeup.com/giveaways/win-troye-sivans-bloom/" data-counter="right"></script></li><li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://queermeup.com/giveaways/win-troye-sivans-bloom/&amp;media=http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-620x330.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li></ul><div class="clear"></div></div></div> </article><div class="post-navigation"><div class="post-previous"><a href="http://queermeup.com/music/nettas-viral-smash-toy-1-billboard-dance-club-chart/" rel="prev"><span>Previous:</span> Netta’s viral smash “Toy” is #1 on the Billboard Dance Club Chart</a></div><div class="post-next"><a href="http://queermeup.com/featured-2/comics-webtoon-will-debut-new-imaginative-comic-series-acursian-starring-john-barrowman/" rel="next"><span>Next:</span> Comics and Webtoon will debut the new imaginative comic series &#8216;Acursian&#8217; starring John Barrowman</a></div></div> <section id="related_posts"><div class="block-head"><h3>Related Articles</h3><div class="stripe-line"></div></div><div class="post-listing"><div class="related-item"><div class="post-thumbnail"> <a href="http://queermeup.com/music-videos/maty-noyes-releases-official-music-video-buzz-worthy-single-spiraling/" title="Permalink to Maty Noyes releases the official music video for her buzz worthy single “Spiraling Down” " rel="bookmark"> <img width="300" height="160" src="http://queermeup.com/wp-content/uploads/2018/08/image002-8-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/08/image002-8-300x160.jpg 300w, http://queermeup.com/wp-content/uploads/2018/08/image002-8-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a></div><h3><a href="http://queermeup.com/music-videos/maty-noyes-releases-official-music-video-buzz-worthy-single-spiraling/" title="Permalink to Maty Noyes releases the official music video for her buzz worthy single “Spiraling Down” " rel="bookmark">Maty Noyes releases the official music video for her buzz worthy single “Spiraling Down” </a></h3><p class="post-meta"><span class="tie-date">7 hours ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://queermeup.com/music/troye-sivans-new-album-bloom-today/" title="Permalink to Troye Sivan&#8217;s New Album &#8216;Bloom&#8217; is Out Today" rel="bookmark"> <img width="300" height="160" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://queermeup.com/wp-content/uploads/2018/08/Troye1-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" /><noscript><img width="300" height="160" src="http://queermeup.com/wp-content/uploads/2018/08/Troye1-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" /></noscript> </a></div><h3><a href="http://queermeup.com/music/troye-sivans-new-album-bloom-today/" title="Permalink to Troye Sivan&#8217;s New Album &#8216;Bloom&#8217; is Out Today" rel="bookmark">Troye Sivan&#8217;s New Album &#8216;Bloom&#8217; is Out Today</a></h3><p class="post-meta"><span class="tie-date">7 hours ago</span></p></div><div class="related-item"><div class="post-thumbnail"> <a href="http://queermeup.com/featured-2/comics-webtoon-will-debut-new-imaginative-comic-series-acursian-starring-john-barrowman/" title="Permalink to Comics and Webtoon will debut the new imaginative comic series &#8216;Acursian&#8217; starring John Barrowman" rel="bookmark"> <img width="300" height="160" src="http://queermeup.com/wp-content/uploads/2018/08/Acursian_Art-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/08/Acursian_Art-300x160.jpg 300w, http://queermeup.com/wp-content/uploads/2018/08/Acursian_Art-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /> </a></div><h3><a href="http://queermeup.com/featured-2/comics-webtoon-will-debut-new-imaginative-comic-series-acursian-starring-john-barrowman/" title="Permalink to Comics and Webtoon will debut the new imaginative comic series &#8216;Acursian&#8217; starring John Barrowman" rel="bookmark">Comics and Webtoon will debut the new imaginative comic series &#8216;Acursian&#8217; starring John Barrowman</a></h3><p class="post-meta"><span class="tie-date">3 days ago</span></p></div><div class="clear"></div></div> </section><div id="comments"></div></div></div> <aside class="sidebar"><div id="ads300_250-widget-8" class="widget ads300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="ads300-250"><div class="ad-cell"><div id='ezoic-pub-ad-placeholder-100'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7908126116579129"
data-ad-slot="1246974488"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div id="ads300_250-widget-12" class="widget ads300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="ads300-250"><div class="ad-cell"> <iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://stacksocial.com/300250?aid=a-hljs756o" width="300" height="250" style="border: none;"></iframe></div></div></div></div><div id="ads300_250-widget-9" class="widget ads300_250-widget"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div  class="ads300-250"><div class="ad-cell"><div id='ezoic-pub-ad-placeholder-101'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-7908126116579129"
data-ad-slot="4200440883"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div id="login-widget-3" class="widget login-widget"><div class="widget-top"><h4>Login</h4><div class="stripe-line"></div></div><div class="widget-container"><div id="login-form"><form name="loginform" action="http://queermeup.com/wp-login.php" method="post"><p id="log-username"><input type="text" name="log" id="log" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p><p id="log-pass"><input type="password" name="pwd" id="pwd" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p> <input type="submit" name="submit" value="Log in" class="login-button" /> <label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label> <input type="hidden" name="redirect_to" value="/giveaways/win-troye-sivans-bloom/"/></form><ul class="login-links"><li><a href="http://queermeup.com/wp-login.php?action=lostpassword&redirect_to=http://queermeup.com">Lost your password?</a></li></ul></div></div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4></h4><div class="stripe-line"></div></div><div class="widget-container"><div ><a class="twitter-timeline"  href="https://twitter.com/QueerMeUp"  data-widget-id="445216788305821697">Tweets by @QueerMeUp</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div class="clear"></div></div></div><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="facebook-box"> <iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/QueerMeUp/132823866765603&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe></div></div></div><div id="news-pic-widget-3" class="widget news-pic"><div class="widget-top"><h4>GIVEAWAYS</h4><div class="stripe-line"></div></div><div class="widget-container"><div class="post-thumbnail"> <a class="ttip" title="Win Troye Sivan&#8217;s BLOOM!" href="http://queermeup.com/giveaways/win-troye-sivans-bloom/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-70x70.png 70w, http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-150x150.png 150w, http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-300x300.png 300w, http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom-768x768.png 768w, http://queermeup.com/wp-content/uploads/2018/08/TroyeSivanBloom.png 881w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a  <i>BOOK CLUB</i> Blu-ray Combo Pack! " href="http://queermeup.com/giveaways/win-book-club-blu-ray-combo-pack/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/08/BookClubCombo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/08/BookClubCombo-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2018/08/BookClubCombo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a Sir Ivan “Get Together” USB card!  " href="http://queermeup.com/giveaways/win-sir-ivan-get-together-usb-card/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/08/gettogether_cover-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/08/gettogether_cover-70x70.jpeg 70w, http://queermeup.com/wp-content/uploads/2018/08/gettogether_cover-150x150.jpeg 150w, http://queermeup.com/wp-content/uploads/2018/08/gettogether_cover-300x300.jpeg 300w, http://queermeup.com/wp-content/uploads/2018/08/gettogether_cover-768x768.jpeg 768w, http://queermeup.com/wp-content/uploads/2018/08/gettogether_cover.jpeg 960w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a <i>THE HAPPYTIME MURDERS</i> prize pack!" href="http://queermeup.com/top-stories/win-athe-happytime-murdersprize-pack/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/08/the-happytime-murders-352160id3_THM_48x72_WildPosting_RGB5b45d_rgb-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/08/the-happytime-murders-352160id3_THM_48x72_WildPosting_RGB5b45d_rgb-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2018/08/the-happytime-murders-352160id3_THM_48x72_WildPosting_RGB5b45d_rgb-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win A &#8220;CRAZY RICH ASIANS&#8221; Prize Pack! " href="http://queermeup.com/top-stories/win-crazy-rich-asians-prize-pack/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/08/Txtd_Dom_Main_1sht_CZYRA-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/08/Txtd_Dom_Main_1sht_CZYRA-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2018/08/Txtd_Dom_Main_1sht_CZYRA-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win the &#8220;Mamma Mia! Here We Go Again&#8221; movie soundtrack!" href="http://queermeup.com/giveaways/win-mamma-mia-go-movie-soundtrack/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/07/MM_TheMovie2_lo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/07/MM_TheMovie2_lo-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2018/07/MM_TheMovie2_lo-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2018/07/MM_TheMovie2_lo-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2018/07/MM_TheMovie2_lo-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2018/07/MM_TheMovie2_lo.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win tickets to &#8216;The Adventures of Kesha and Macklemore&#8217; Summer Tour!" href="http://queermeup.com/top-stories/win-tickets-adventures-kesha-macklemore-summer-tour/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/07/KM_postcardfront_lo9-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/07/KM_postcardfront_lo9-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2018/07/KM_postcardfront_lo9-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win Bebe Rexha&#8217;s EXPECTATIONS" href="http://queermeup.com/giveaways/win-bebe-rexhas-expectations/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/06/Bebe-Rexha-Expectations-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/06/Bebe-Rexha-Expectations-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2018/06/Bebe-Rexha-Expectations-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2018/06/Bebe-Rexha-Expectations-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2018/06/Bebe-Rexha-Expectations-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2018/06/Bebe-Rexha-Expectations.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win a “FLAMES” by David Guetta and Sia remix prize pack" href="http://queermeup.com/giveaways/win-flames-david-guetta-sia-remix-prize-pack/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/06/DAVID-GUETTA_SIA_FLAMES-EXTENDED_4000X4000-REMIXES-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/06/DAVID-GUETTA_SIA_FLAMES-EXTENDED_4000X4000-REMIXES-70x70.jpeg 70w, http://queermeup.com/wp-content/uploads/2018/06/DAVID-GUETTA_SIA_FLAMES-EXTENDED_4000X4000-REMIXES-150x150.jpeg 150w, http://queermeup.com/wp-content/uploads/2018/06/DAVID-GUETTA_SIA_FLAMES-EXTENDED_4000X4000-REMIXES-300x300.jpeg 300w, http://queermeup.com/wp-content/uploads/2018/06/DAVID-GUETTA_SIA_FLAMES-EXTENDED_4000X4000-REMIXES-768x768.jpeg 768w, http://queermeup.com/wp-content/uploads/2018/06/DAVID-GUETTA_SIA_FLAMES-EXTENDED_4000X4000-REMIXES.jpeg 960w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win prizes from supergroup LSD (Labrinth, Sia, Diplo)! " href="http://queermeup.com/giveaways/win-prizes-supergroup-lsd-labrinth-sia-diplo/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/06/LSD_Audio_FINAL-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/06/LSD_Audio_FINAL-70x70.jpeg 70w, http://queermeup.com/wp-content/uploads/2018/06/LSD_Audio_FINAL-150x150.jpeg 150w, http://queermeup.com/wp-content/uploads/2018/06/LSD_Audio_FINAL-300x300.jpeg 300w, http://queermeup.com/wp-content/uploads/2018/06/LSD_Audio_FINAL-768x768.jpeg 768w, http://queermeup.com/wp-content/uploads/2018/06/LSD_Audio_FINAL.jpeg 960w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win Rita Ora&#8217;s ‘GIRLS’ remix" href="http://queermeup.com/giveaways/win-rita-oras-girls-remix/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/06/GirlsArtwork-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/06/GirlsArtwork-3-70x70.jpg 70w, http://queermeup.com/wp-content/uploads/2018/06/GirlsArtwork-3-150x150.jpg 150w, http://queermeup.com/wp-content/uploads/2018/06/GirlsArtwork-3-300x300.jpg 300w, http://queermeup.com/wp-content/uploads/2018/06/GirlsArtwork-3-768x768.jpg 768w, http://queermeup.com/wp-content/uploads/2018/06/GirlsArtwork-3.jpg 1000w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="post-thumbnail"> <a class="ttip" title="Win Twin Shadow’s CAER!" href="http://queermeup.com/giveaways/win-twin-shadows-caer/" ><img width="70" height="70" src="http://queermeup.com/wp-content/uploads/2018/06/twin_shadow_cover-digital-CD-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://queermeup.com/wp-content/uploads/2018/06/twin_shadow_cover-digital-CD-70x70.jpeg 70w, http://queermeup.com/wp-content/uploads/2018/06/twin_shadow_cover-digital-CD-150x150.jpeg 150w, http://queermeup.com/wp-content/uploads/2018/06/twin_shadow_cover-digital-CD-300x300.jpeg 300w, http://queermeup.com/wp-content/uploads/2018/06/twin_shadow_cover-digital-CD-768x768.jpeg 768w, http://queermeup.com/wp-content/uploads/2018/06/twin_shadow_cover-digital-CD.jpeg 960w" sizes="(max-width: 70px) 100vw, 70px" /></a></div><div class="clear"></div></div></div></aside><div class="clear"></div><div class="clear"></div></div><div class="ads-bottom"></div></div><footer class="fade-in animated4"><div id="footer-widget-area" class="footer-1c container"><div id="footer-first" class="footer-widgets-box"><div id="text-5" class="footer-widget widget_text"><div class="footer-widget-top"><h4></h4></div><div class="footer-widget-container"><div class="textwidget"><strong>AN OPTIMUM GAY CULTURE EXPERIENCE IN THE WEB!!!</strong>Queer Me Up is a gay web-magazine dedicated to a wide range of topics concerning gay culture; news,  hot men, fitness and sports, art, politics, fashion, gay pride, celebrities, gayborhoods, activism, civil rights, queer television, music, books and cinemaQueer Me Up is a special initiative directed to the GLBT community and to all the people that can relate with a sense of freedom and authenticity. Our purpose is to develop a big community of people exchanging views, embracing marriage equality and celebrating diversity.</strong></div></div></div></div><div id="footer-second" class="footer-widgets-box"></div><div id="footer-third" class="footer-widgets-box"></div><div id="footer-fourth" class="footer-widgets-box"></div></div><div class="clear"></div> </footer><div class="clear"></div><div class="footer-bottom fade-in animated4"><div class="container"><div class="social-icons icon_flat"> <a class="ttip" title="Rss" href="http://queermeup.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/pages/QueerMeUp/132823866765603?ref=hl" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/QueerMeUp" target="_blank"><i class="tieicon-twitter"></i></a></div><div class="alignleft"> Copyright QUEER ME UP 2010. Created by Gus. Queer Me Up is a product of InnOptum Enterprises. All Rights Reserved.</div></div></div></div><div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div><div id="fb-root"></div> <script type='text/javascript'>var tie={"go_to":"Go to...","ajaxurl":"http:\/\/queermeup.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};</script> <script type='text/javascript' src='http://queermeup.com/wp-content/themes/jarida/js/tie-scripts.js'></script> <script type='text/javascript' src='http://queermeup.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>var frm_js={"ajax_url":"http:\/\/queermeup.com\/wp-admin\/admin-ajax.php","images_url":"http:\/\/queermeup.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"56a0f3ea77","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","empty_fields":"Please complete the preceding required fields before uploading a file."};</script> <script type='text/javascript' src='http://queermeup.com/wp-content/plugins/formidable/js/formidable.min.js'></script> <!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.queermeup_com,DomainId.11928"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.queermeup_com,DomainId.11928"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//queermeup.com/detroitchicago/edmonton.webp?a=a&cb=0&shcb=30', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//queermeup.com/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=30', false, [], true, false, false, false);
</script>
</body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1535766531 -->